
 
 

 
 
 

MEDICAL JOURNAL TITLES AND ENDNOTE X4 
 
 
Journal titles can be a problem for the medical researcher. This is because the editors of some 
publications require that references should give full journal titles, and other editors require that 
references should give abbreviated journal titles. 
 
For example, JAMA specifies that authors should "abbreviate names of journals according to 
Index Medicus". Many other medical journals, including The Medical Journal of Australia, 
follow the same policy. On the other hand, some journals (for example, Health Expectations) 
require journal titles to be given in full. 
 
The Index Medicus abbreviations are the abbreviations used in the Medline/PubMed database. 
These abbreviations are assigned by the U.S. National Library of Medicine (NLM), and are 
sometimes known as the "NLM abbreviations" or "Medline abbreviations". There are also other 
systems of journal abbreviations in use: always check the "instructions for authors" of the 
journal to which you are submitting your paper to find the style of abbreviation required. 
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1. Term Lists 
 
EndNote copes with the problem of journal abbreviations by means of its term lists. A term list 
can be set up for any field in an EndNote reference, but the term list linked to the Journal field 
is particularly sophisticated, because it allows you to store not only the titles of all the journals 



which appear in your EndNote library, but also up to three different abbreviations for each of 
those titles. 
 
It is possible to import ready-made term lists into your EndNote library. The University of 
Queensland Library has produced a medical journals term list which is based on a list of 
journals prepared by the makers of the EndNote software, augmented by further titles which 
have begun publication in recent years. 
 
The medical journals term list records titles of journals indexed in the Medline/PubMed 
database. For each of those titles, it gives the full title, the Index Medicus/Medline/PubMed 
abbreviation and the same abbreviation with stops after each element. Note that there are some 
journal titles that do not appear in the medical journals term list (see Troubleshooting below). 
 
A journals term list is specific to a particular EndNote library. If you have more than one 
EndNote library, you will need to create a journals term list for each library. 
 
 
2. Importing the Medical Journals Term List 
 
 
We strongly recommend that you delete all terms in your existing journals term list, and 
then import the Medical journals term list. You can import the new list into an existing list if 
you prefer, but this may create duplicate entries which will prevent EndNote from selecting the 
correct item from the term list. When importing a term list, EndNote will only remove 
duplicates if the data in all columns is identical. 
 
To delete the existing terms in the journals term list: 
 
• Open your EndNote library  
• Click on Tools on the menu bar and choose Open Term Lists and then choose Journals  
• Select all the titles (the Ctrl+A shortcut can be used in Windows to select all) 
• Click on the Delete Term button to delete all terms  
• Close the Term Lists dialogue box  

 
To download the medical journals term list: 
 
• The list is available on the University of Queensland Library website.  
• Display the list and use your browser's Save As function to save this page as a text file 

(*.txt).  
 
To import the medical journals term list: 
 
• Open your EndNote library  
• Click on Tools on the menu bar and choose Define Term Lists  
• Highlight Journals  
• Click on the Import List button  
• Select the text file to be imported and click on the Open button  
  

http://www.library.uq.edu.au/faqs/endnote/journal_terms.html


If you open the Journals term list, it should now look something like this: 
 

 
 
 

If the list has not imported correctly, it may be necessary to delete the Journals term 
list and create a new Journals term list before importing. To do this: 
• Click on Tools on the top menu bar and select Define Term Lists.  
• Highlight the Journals list and click on the Delete List button to delete it. 
• Click on the Create List button to create a new list called Journals. Make sure that 

you check the box to indicate that this is a journals list.  
• Click on the Link Lists button to link your new list to the Journal (Secondary 

Title) field.  
• Follow the procedure given above to import the terms list 

 
Once the list is successfully imported, you can enlarge any of the columns to see the full details. 
The columns contain the following data: 
 
Full Journal:  Gives the full journal title. 
 
Abbreviation 1: Gives the Index Medicus/Medline/NLM abbreviations, but with stops added 
to all abbreviations. 
 
Abbreviation 2: Gives the Index Medicus/Medline/NLM abbreviations. 
 
Abbreviation 3: If the journal has the word and in the title, it is entered again here with an 
ampersand instead of and. 
 
Click on the X button to close the term list. 



 
3. Checking an EndNote Output Style 
 
Now that you have imported the journals term list, you will have to make sure that the EndNote 
output styles which you use are configured to select the correct column in that list. 
 
For example, if you were submitting a paper to a journal which requires Index Medicus 
abbreviations of journal titles, the output style would have to be configured to take journal titles 
from the third column (Abbreviation 2) of your journals term list. 
 
To check the configuration of the output style: 
 
• Click on Edit>Output Styles>Open Style Manager  
• Highlight the style which you are using  
• Click on the Edit button  
• When the edit window opens, you will see a number of options on the left-hand side.  
• Click on Journal Names.  
• When the new screen appears, the option Abbreviation 2 should be checked, as shown 

below.  
 
 

 
Note that, in addition to the options for the four columns in the journals term list, there is also 
an option Don't Replace. This means that when formatting your paper, EndNote will ignore the 
journals term list and simply use whatever appears in the Journal field in each of your 
references. 
 
If the output style is correctly configured, no editing is required. Click on the X button to close 
the edit window.  
 
If the output style is not correctly configured, see the following section. 
  
 
  



4. Editing an EndNote Output Style 
 
Not all styles will be correctly configured. Some will have to be edited. 
 
To edit an output style: 
• Open the output style edit window, as explained above (see Checking an EndNote Output 

Style).  
• Click on File>Save As to save the edited style under a new name.  
• In the Journal Names section check the appropriate option.  
• Click on the X button to close the edit window. When prompted, click on the Yes button to 

save the changes. 
 
Remember that you must now use this edited version of the style when formatting your Word 
document. You must select the edited style when you next open your Word document. 
 
  
5. Maintaining Your Library 
 
When you import references into your EndNote library using a filter or connection file, or when 
you input references manually yourself, EndNote will automatically update your Journals 
term list. The Journal field in each new reference will be checked against every entry in the 
term list (including the abbreviations). If EndNote does not find a matching entry in the term 
list, it will insert the new journal title into the first column of the term list. 
 
If you are importing references with abbreviated titles in the Journal field, the automatic 
updating of the Journals term list could cause problems. If the abbreviation is not already in 
the Journals term list, it will be added to the first column (Full Journal). To avoid this, you can 
disable the automatic updating of the term lists. 
 
To disable automatic updating of terms: 
 
• Select Edit>Preferences  
• When the dialogue box opens, highlight Term Lists in the left-hand frame  
• Uncheck the options Update lists when importing or pasting references and Update lists 

during data entry 
• Click on the OK button. 
 
If you are importing references from the PubMed database, some of the references will give 
only the abbreviated journal title. However, as long as this abbreviation matches one of the 
abbreviations in the medical journals term list, EndNote will be able to identify the full journal 
title for it when formatting papers using an output style that is configured to use full journal 
titles. 
 
If you are importing references from other databases, e.g. Web of Science or ScienceDirect, 
the reference will probably have the full journal title, because most databases no longer use 
abbreviated journal titles. However, as long as this title matches one of the titles in the medical 
journals term list, EndNote will be able to identify the Index Medicus abbreviation for it when 
formatting papers using an output style that is configured to use those abbreviations. 
 



When you are inputting references manually, you will have to use the full journal title, as you 
are unlikely to know the Index Medicus abbreviation. Again, as long as this title matches one of 
the titles in the medical journals term list, EndNote will be able to identify the Index Medicus 
abbreviation for it when formatting papers using an output style that is configured to use those 
abbreviations. 
 
 
6. Troubleshooting  
 
Even if you follow all the instructions given above, there will still be occasional problems with 
journal titles when you are formatting papers with EndNote. 
 
The most common reasons for the EndNote medical journals term list failing to match the 
journal titles in your references are:  
 
• The journal is not included in the term list.  
• The journal title in your reference begins with an article, e.g. The Journal of .... Remove 

all articles at the beginning of journal titles.  
• The journal title in your reference includes a qualifying term, e.g. Journal of Immunology 

(Baltimore, Md). Remove the qualifying term.  
• Even a minor variation in punctuation will result in a failure to match. 
 
If you are using an output style configured to use abbreviations, but some journals still 
appear in full, this means that there is no entry for that journal in your journals term list. (But 
remember that journal titles consisting of a single word, e.g. Hypertension, are not normally 
abbreviated.)  Find the correct abbreviation for the title by using the National Library of 
Medicine journals catalog. Then edit your journals term list as explained below (see Editing 
the Journals Term List). 
 
If you are using an output style configured to use full journal names, but some journals still 
appear in abbreviated form, this means that you have imported some references with 
abbreviated journal names, and those abbreviations did not match any of the abbreviations in 
your Journals term list. Find the full title for the journal by using the National Library of 
Medicine journals catalog. Then edit your journals term list as explained below (see Editing 
the Journals Term List). If you have not disabled the automatic updating of term lists (see 
disable automatic updating of terms above), your Journals term list may include an entry for 
the abbreviated title in the Full Journal column. If so, delete that entry.  
 
 
7. Editing the Journals Term List  
 
When new journals begin publication, or existing journals change their titles, you will have to 
edit your Journals term list to insert the new titles. Sometimes you may also need to delete 
entries, for example when an abbreviated title has found its way into the Full Journals list. 
 
To add a new journal to the Journals term list: 
 
• Open your EndNote library  
• Click on Tools>Open Term Lists>Journals Term List  
• Click on the New Term button  

http://www.ncbi.nlm.nih.gov/nlmcatalog/journals
http://www.ncbi.nlm.nih.gov/nlmcatalog/journals
http://www.ncbi.nlm.nih.gov/nlmcatalog/journals
http://www.ncbi.nlm.nih.gov/nlmcatalog/journals


• A dialogue box will open. Enter the full title in the Full Journal box and the Index Medicus 
abbreviation in the Abbreviation 2 box.  

• Click on the OK button and the journal will be added to the term list  
• Click on the Close button to close the term list 
 
To delete or amend a journal title: 
 
• Open your EndNote library  
• Click on Tools>Open Term Lists>Journals Term List  
• Highlight the journal 
• Either click on the Edit Term button or the Delete Term button 
• Click on the Close button to close the term list 
 


