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Ancient History Journal Titles and EndNote 6/7 
 
 
 
Journal titles can be a problem for the classics researcher. This is because the editors of some 
publications require that references should give full journal titles, and other editors require that 
references should give abbreviated journal titles. Always check the "Instructions for Authors" of the 
journal to which you are submitting your paper to establish if abbreviated journal titles are required. 
 
For example, the Journal of Hellenic Studies specifies that "Abbreviations of periodicals should in the 
main follow L’année philologique". The Classical Quarterly states that "Abbreviations may follow the 
style of Marouzeau's L'Année philologique." On the other hand, the Journal of the History of 
Philosophy requires complete journal titles in references. 
 
The primary electronic database used in classical studies is L’année philologique. References can be 
downloaded from that database and filtered into an EndNote library, but such references will have 
abbreviated journal titles. References imported from other databases, such as Web of Science, JSTOR or 
Humanities Index, will have complete journal titles. The researcher's EndNote library is thus likely to 
contain a mixture of complete and abbreviated journal titles, which will make it difficult to conform to 
the editorial requirements of any particular publication. 
 
EndNote copes with the problem of journal abbreviations by means of its term lists. A term list can be 
set up for any field in an EndNote reference, but the term list linked to the Journal field is particularly 
sophisticated, because it allows you to store not only the titles of all the journals which appear in your 
EndNote library, but also up to three different abbreviations for each of those titles.  
 
It is possible to import ready-made term lists into your EndNote library. The following sections explain 
how to do this. 
 
 

NOTE:  A journals term list is specific to a particular EndNote library. If you 
have more than one EndNote library, you will need to create a journals 
term list for each library. 

 
 
We will look at two possible situations: 
• Using L'Année philologique abbreviations 
• Using complete journal titles 
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1. Using L'Année philologique Abbreviations 
 
 
1.1 The Ancient History Journals Term List 
 
The University of Queensland Library has produced an ancient history journals term list which 
contains the titles of about 1300 journals, with L'Année philologique abbreviations.  
 
1.2 Importing the Ancient History Journals Term List 
 
We recommend that you delete all terms in your existing journals term list, and then import the ancient 
history journals term list. However, you can import the new list into an existing list if you prefer. 
 
To delete the existing terms in the journals term list:  

• Open your EndNote library 
• Click on Tools on the menu bar and choose Open Term Lists and then choose Journals Term 

List 
• Click anywhere in the window where the journal titles are displayed 
• Press Ctrl+A  (on a Macintosh, use Command A or Apple A)  to select all terms 
• Click on the Delete Term button to delete all terms 
• Close the Term Lists dialogue box  

 
To download the ancient history journals term list: 

• The list is available on the University of Queensland Library website at: 
http://www.library.uq.edu.au/endnote/ancient_hist_2001.txt 

• Use your browser's Save As function to save this page as a text file (*.txt). 
 
To import the ancient history journals term list: 

• Open your EndNote library 
• Click on Tools on the menu bar and choose Define Term Lists 
• Highlight Journals 
• Click on the Import List button 
• Select the text file to be imported and click on the Open button 

 
If you open the Journals term list, it should look something like Figure 1: 
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Figure 1: Ancient History Journals Term List after Import 
 
You can enlarge any of the columns to see the full details. The columns contain the following data: 
 

Full Journal Gives the full journal title. 
Abbreviation 1 Gives the L'Année philologique abbreviations. 
Abbreviation 2 Blank 
Abbreviation 3 Blank 

 
Click on the X button to close the term list. 
 
1.3 Checking an EndNote Output Style 
 
Now that you have imported the journals term list, you will have to make sure that the EndNote output 
styles which you use are configured to select the correct column in that list. 
 
For example, if you were submitting a paper to a journal which uses the Chicago Manual of Style and 
requires L'Année philologique abbreviations of journal titles, the output style would have to be 
configured to take journal titles from the second column ("Abbreviation 1") of your journals term list. 
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To check the configuration of the output style: 
• Click on Edit>Output Styles>Open Style Manager 
• Highlight the style named "Chicago 14th A"  
• Click on the Edit button 
• When the edit window opens, you will see a number of options on the left-hand side.  
• Click on Journal Names. 
• When the new screen appears, the option Don't Replace will be checked, as shown in Figure 2. 
 

 
 

Figure 2: Checking the Chicago 14th A Output Style 
 

• This means that, when formatting your paper, EndNote will ignore the Journals term list and simply 
use whatever appears in the Journal field in each of your references. You must edit this style to use 
the abbreviations in the Abbreviation 1 column of the terms list. 

• Click on File>Save As to save the edited style under a new name, e.g. Chicago 14th 
A_myedit.ens. You are now editing a copy of the style, and this is the version that you should use 
when formatting your paper. 

• Check the Abbreviation 1 option. 
• Click on the X button to close the edit window. When prompted, click the Yes button to save the 

changes. 
 
1.4 Maintaining Your Journals Term List 
 
When you import references into your EndNote library using a filter or connection file, or when you 
input references manually yourself, EndNote will automatically update your Journals term list. The 
Journal field in each new reference will be checked against every entry in the term list (including the 
abbreviations). If EndNote does not find a matching entry in the term list, it will insert the new journal 
title into the first column of the term list.  
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If you are importing references with abbreviated titles in the Journal field, the automatic updating of 
the Journals term list could cause problems. If the abbreviation is not already in the Journals term list, it 
will be added to the first column ("Full Journal"). To avoid this, you can disable the automatic updating 
of the term lists.  
 
To disable automatic updating of terms: 
• Click on Edit>Preferences 
• When the dialogue box opens, highlight Term Lists in the left-hand frame 
• Uncheck the options “Update lists when importing or pasting references” and “Update lists during 

data entry” 
• Click on the OK button. 
 
When you are inputting references manually, it is probably best to use the full journal title. However it 
is quite acceptable to use an abbreviation of the title, providing that abbreviation appears in your 
journals term list. 
 
1.5 Troubleshooting 
 
When using an output style configured to use "Abbreviation 1", you may find that some journals still 
appear in full. 
 
This means that there is no entry for that journal abbreviation in your journals term list. Check the 
L'Année philologique database online. On the top menu bar, click on Other Criteria>Periodical. Enter 
the full title of the journal in the search box and click on Search.  
 
When you have found the correct abbreviation, edit your Journals term list to include it (see below, 
section 1.6). If you cannot locate an official abbreviation for this journal title, the editor of the 
publication to which you are submitting the paper will probably prefer that you cite the journal title in 
full.  
 
1.6 Editing the Journals Term List 
 
When you wish to cite a journal which does not appear in your term list, you will have to edit your 
Journals term list to insert the new title. Sometimes you may also need to delete entries, for example 
when an abbreviated title has found its way into the Full Journals list. 
 
To edit the Journals term list: 
• Open your EndNote library 
• Click on Tools>Open Term Lists>Journals Term List 
• Click on the New Term button 
• A dialogue box will open. Enter the full title in the "Full Journal" window and the L'Année 

philologique abbreviation in the "Abbreviation 1" window. 
• Click on the OK button and the journal will be added to the term list 
 
To delete a journal from the term list: 
• Open your EndNote library 
• Click on Tools>Open Term Lists>Journals Term List 
• Highlight the journal which you wish to delete 
• Click on the Delete Term button 
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2. Using Full Journal Titles 
 
If the journal to which you are submitting your paper requires that you cite journal titles in full, then 
you have two options: 
 
• Either, configure your output style so that it takes journal titles from the first column ("Full 

Journal") in your journals term list (see section 2.1 below). Use this option if many of the 
references in your EndNote library have been entered with abbreviated journal titles. 

• Or, configure your output style so that it ignores any journals term list and takes journal titles from 
the Journal field in your references (see section 2.2 below). Use this option if most of the 
references in your EndNote library have been entered with full journal titles. 

 
2.1 Taking Journal Titles from the "Full Journal" Column in the Term List 
 
If you have maintained a journals term list for your library, you can edit the output style so that it takes 
journal titles from the first column ("Full Journal") in your journals term list. Check the output style as 
explained in section 1.3 above. Ensure that the option Full Journal Name is selected. 
 
When EndNote formats your paper, if it does not find an entry for a journal in the terms list, it will just 
take the journal title from the Journal field of the reference. In most cases, this will be satisfactory. 
However, if the journal title as given in the Journal field is abbreviated, then the abbreviated title will 
appear in your formatted paper. In such cases, you must edit your journals term list to insert the full 
title and abbreviation (see section 1.6 above). 
 
If you do not know the full title, check the L'Année philologique database online. On the top menu bar, 
click on Other Criteria>Periodical. Enter the abbreviated journal title in the search box and click on 
Search. 
 
Beware: Your Journals term list may include an entry for the abbreviated title in the "Full Journal" 
column. If so, delete that entry. You can avoid this situation by disabling the automatic update of terms 
(see section 1.4 above). 
 
 
2.2 Taking Journal Titles from the Journal Field 
 
If you want the EndNote output style to ignore the Journals term list and take journal titles from the 
Journal field in your references, then you should check the output style as explained in section 1.3 
above. Ensure that the option Don't Replace is selected. 
 
When you format your paper, you may find that some journal titles are abbreviated. This means that the 
Journal field for that reference in your EndNote library contains an abbreviation of the journal title. 
You must edit the reference in your library to give the full journal title in the Journal field.  
 
If you do not know the full title, check the L'Année philologique database online. On the top menu bar, 
click on Other Criteria>Periodical. Enter the abbreviated journal title in the search box and click on 
Search. 
 


